Intfroduction

Artistic Digitizer 2 is designed to inspire, it features cutting-edge tools that
streamline your workflow, allowing you fo craft stunning embroidery with ease
and precision.

Unleash your creativity with the
groundbreaking, patent-pending Sketch Stitch,
offering unparalleled flexibility. Manipulate
bitmap shapes with infricate stitch fills, edit
them in the node editor, and handle
fransparency with ease, ensuring your designs
are nothing short of perfection.

The new array fill feature, with floral and space
fill options, adds versatility to your creations,
while the intuitive object rearrangement tool
and customizable start/exit points provide
precise conftrol.

Enhancements in vector shape editing with smooth nodes and automatic hoop
fitting ensure your designs are perfectly adapted. Adjust stitch density in stitch file
formats and manage objects with advanced functions like frim and stop through
the Sequence Manager.
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Whether you're creating embroidery, cutting, paintfing, or quilting designs, or
adding crystals and stencils, Artistic Digitizer 2 is your all-in-one solution. Available
on both Windows and Mac, it breaks down operating system barriers, letting you
focus on what you love-creating.

Upgrading from Jr to Full version

Upgrading from Artistic Digitizer Jr any version to the Full version of the software is
a simple process which only requires the inputting of an Upgrade Code. Please
follow the instructions below and you will soon be enjoying the increased
functionality and additional features that the Full version of Artistic Digitizer 2.0
offers.

1. Open your Artistic Digitizer Jr software.

2. From the Help menu at the top of the screen, select the "Key upgrade..."
option.

3. The Key Upgrade dialog will appear.
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4. Input the 16-character Upgrade Code that is displayed on the back of the
card in your Upgrade kit (including the hyphens). Example:

Upgrade Code:
1234-5678-90AB-CDEF

5. Make sure you are connected to the interet and click the Upgrade button.
6. At the bottom of the dialog screen, a message will appear informing you
that your key was successfully upgraded.
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Note: It is only necessary to enfer/use the Upgrade Code once. After this,
your key will be recognized as a Full version key on any other devices you
have Artistic Digitizer 2.0 installed on as long as you are connected to the
infernet.

Installing the software

The software is compatible with both MS Windows and macOS. You can install it
using the installation file provided on the USB flash drive included with the
software or download it from the following link:

Depending on the system, select the respective installation method.

MS Windows installation

Insert the Artistic Digitizer 2 installation USB flash drive info a USB port on your
computer. It is recommended that you close all running programs before you
proceed.

Now open Windows Explorer and navigate to the installation flash drive labeled
Artistic, and run the "setup.exe" program.

If you have downloaded the installation file, extract it from the ZIP archive by
right-clicking on the file and selecting "Extract All...". Follow the on-screen
instructions fo complete the exiraction. Once exfracted, navigate to the folder
and double-click the installation file to begin the setup.
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https://www7.janome.co.jp/global/softupdate/artistic-digitizer/

On Windows 10 / 11 operating system a Security screen may appear with
information about the new software and it will ask you if you allow it to be
executed. You need to either log in as administrator or select "Allow" if you are
already logged in as administrator.

1. If applicable, keep your cutter unplugged during the installation of the
software. Click "Next>" to continue.

2. When the window with the License Agreement opens:

Click on the first radio button of the window, confirming that you accept
the terms of the license agreement. (CAUTION! PLEASE READ THE TERMS &
CONDITIONS OF THE LICENSE AGREEMENT CAREFULLY). Then click the
"Next>" button.

3. At the next dialog, you can specify where you want the software to be
installed. You can change the Installation Folder by clicking on the
"Browse... " button and selecting another directory. Click "Next >" to
continue.

4, At the next dialog, you can configure how the software handles
embroidery design files when you double-click them. Choose whether you
want double-clicking to open Artistic only for its native .draw file formats, or
for all supported embroidery file formats. Regardless of your selection here,
you can always open any supported embroidery file format using the "File
> Open" dialog within the software. Click "Next>" to continue.

5. The software is now ready to install. Click Install o begin. During the
installation, you can click the "Show Details" button to view the installation
process.

6. During the installation process, multiple dialogs might appear requesting
access to install embroidery machine drivers. Click "Install" to continue.
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7. At the end of the process, you will be informed that the installation is
complete. Click "Next >" to continue.

Now Artistic Digitizer® software is installed on your computer. To run the
software, open the Windows Start menu, click on "All > Artistic Digitizer" and
then click on "Artistic Digitizer 2.0 64bit"

macOS installation

Insert the installation USB flash drive into a USB port on your computer. It is
recommended that you close all running programs before you proceed. The
installation will start automatically.

1. Insert the installation USB flash drive into a USB port on your computer.
2. The USB flash drive is mounted and you can navigate to the drive using

"Finder" app. Locate the "Artistic.dmg" and double click on it. Then follow the

steps from step #6 onwards.

3. If you are downloading the installation from a web link, in the Dock area, you

can see the download progress.

4. Once the download is complete, the download icon will change.

5. If you click on the Downloads icon, then a list with the latest downloaded
files appears on fop. Dougle click on the Arfistic.dmg file.

6. To perform the installation of Artistic Digitizer you must drag the icon onto the

Applications folder icon that you can see.

Drag the Artistic application onto the applications folder icon.

Notice: Do not double click on the icons because this will run the program
through the mounted media and it will not be installed.
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7. Installation is complete, and at this point you can Eject the installation
media. Right click on Arfistic on your Desktop and use "Eject" option.

8. To Run the software, start Finder, navigate to Applications folder and locate
the Artistic icon.

9. The Software key login window will appear. Now you need to type the Serial
number and the Activation code into the respective fields. To proceed with
the activation, you need to be connected to the internet. After typing the
key and activation code press Activate.

10. After successful activation, you get a message Key updated successfully.

11. Now you are ready to start Artistic Digitizer, go to Applications folder and
locate the Artistic icon. Double click on this icon to start the software.

12. The End-User License Agreement dialog will appear. Click on the first button,
confirming that you accept the terms of the license agreement. (CAUTION!
PLEASE READ THE TERMS & CONDITIONS OF THE LICENSE AGREEMENT
CAREFULLY). Then click the OK button.

13. You are ready to use the Artistic digitizer 2.0.
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Software key

Together with the software you will get
a software key that consists of a Serial
number and an Activation code. These
two numbers can be found in the
packaging of the software and they
must be inserted in the respective fields Aclivey
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at the top right corner of the MAC''s
Menu bar. The Icon color will vary, based on its status. To activate the Software
key, you must insert the Serial number and the respective Activation code.

Updating from 1.7 to 2.0 version

Updating from Artistic Digitizer version 1.7 to version 2.0 of the software is a simple
process which only requires the inputting of an Update Code. Please follow the
instructions below and you will soon be enjoying the increased functionality and
additional features that the new version of Arfistic Digitizer offers.

1. Open your Artistic Digitizer 2.0 software.
2. The Key Upgrade dialog will appear.

Artistic Digitizer 2: Quick Start Guide 8

Copyright © 2025 DRAWSstitch International Ltd. All rights reserved



[ ey Upgrade ? x

Your serial number Is : 12-345678-9F

et ireert ora of move 16-dgt Upgracie codes in the reapacsve flekdy
Wl OhCk T upgrade button,

Insert your
MN Code

| 1234-5678-90AB-COEF

Code 2 .
Code 3 .« - .
Code 4 S
iygraae
Feady to wvograde ey Cenl

3. Input the 1é-character Update Code that is displayed on the back of the
card in your Update kit (including the hyphens). Example:

Update Code:
1234-5678-90AB-CDEF

4. Make sure you are connected to the internet and click the "Upgrade”
button.

5. At the bottom of the dialog screen, a message will appear informing you
that your key was successfully updated.
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Note: It is only necessary to enter/use the Update Code once. After this, your
key will be recognized as a new version key on any other devices you have
Artistic Digitizer 2.0 installed on as long as you are connected to the internet.

Getting Help

You can find the User guide, at the Help menu of the software. It is called Help
Topics and you can access it by pressing F1 shortcut key.
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« Table of contents: allows you to see all of the information organized by subject.
Click top-level entries to view subtopics.
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¢ Index: allows you to look up specific terms or concepts in alphabetical order.
Type in a word or phrase.

e Search: lets you search the full text of the Help for a particular word or phrase

¢ Language selection area: You can select an alternative language for the user
guide and also download the user guide to be available offline.

The same manual is included in pdf file format and can be accessed from:
MS Windows: select Help > Printable Help
MAC OS: select menu Help > Printable Help

OR online from the following webpage:

Another help resource is the "Show help on" that can be also accessed from the
"Help" menu or by pressing the "Shift+F1" shortcut key.

¢ Show help on: can provide help for a specific tool, area, or function. When you
activate "Show help on", the mouse pointer turns to a pointer with a question
mark. Click on any function you want in Show help on and the subject will be
displayed.

Finally, "tooltips" provide helpful information about application controls when you
position the pointer over icons, buttons, and other user interface elements.
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Getting Started

After installing the software, you are now ready to create your first design. This
section contains a quick overview of the software’s features and how you can
use them to create your first designs.

Arfistic digitizer 2.0 is a very easy o
use software that anyone can learn
easily. Spend some fime to reading
the software’s instructions and you
will realize how easily and quickly
you can create complete designs.
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Welcome page

Whenever you open the software, the Welcome Screen appears, providing
quick access fo essential functions. From here, you can create New designs,
Open existing projects, launch the Design Browser, set the default Fabric and
Hoop, and watch training video Tutorials.
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Workspace

The main application window includes a variety of Menus, Toolbars, Wizards, and
dialog windows. Along with the design tabs, these elements collectively form the

workspace.
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When you open the cppllcohon for the first time, all fools are arranged by
default to optimize your focus on creating, editing, and viewing designs.
Customize your workspace by showing or hiding components fo enhance your
workflow and work more efficiently.
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